A fix has been implemented and we are monitoring the results.
Posted Nov 05, 2025 - 15:45 GMT-03:00
Investigating
We want to inform you about an ongoing issue regarding instability in Deskbee Workspace that is affecting some of our services. Our team is actively investigating the problem to identify the root cause and find a resolution.
Please be aware that this time is an estimate and may be subject to change as we continue our investigation and work towards a solution.
We apologize for any inconvenience this may cause and assure you that we are dedicated to resolving this matter promptly.
O objetivo deste alerta é informar sobre um problema de instabilidade no Deskbee Workspace que está afetando alguns de nossos serviços. Nossa equipe está investigando ativamente o problema para identificar a causa raiz e encontrar uma solução.
Por favor, esteja ciente de que esse tempo é uma estimativa e pode estar sujeito a alterações à medida que continuamos nossa investigação e trabalhamos para resolver o problema.
Pedimos desculpas por qualquer inconveniente que isso possa causar e asseguramos que estamos empenhados em resolver esta questão prontamente.
Posted Nov 05, 2025 - 15:39 GMT-03:00
This incident affected: App Deskbee, Admin Deskbee, and Api Deskbee.